Press "Enter" to skip to content

Guasti

Ieri sera il contadino ha giocato un po’ con dei plug-in (per esempio i link ai post correlati) di WordPress con l’effetto che ora ottiene errori 500 quando pubblica o commenta. Se avete un minuto per provare se succede anche a voi commentate.

Aggiornamento: Dopo l’upgrade alla versione 2.2 è sparito solo l’errore quando si pubblica e un export -import in una nuova installazione pareva di funzionare perfettamente per ben 20 minuti poi l’ha rifatto: un bel errore 500 brutto, puzzolente e cattivo. Cmq i commenti vengano pubblicati, un grazie ai tester. Per ora si arrende alla potenza dei bit impazziti.

aggiornamento II: L’errore nel server log era Premature end of script headers: wp-comments-post.php e in risposta (tempestiva) ad un ticket aperto al hosting hanno chiesto di descrivere dettagliatamente le operazioni che portano all’errore 500, infine hanno detto che non trovano nulla e che non abbiano cambiato niente ma fatto sta che dopo che hanno fatto i test tutto è ritornato normale. Misteri dei bit.

15 commenti

  1. eio 19 maggio 2007

    Buongiorno!

  2. ste 19 maggio 2007

    Fa o non fa?

  3. eio 19 maggio 2007

    il commento pare che lo posti, ma il 500 lo dà, lo dà. e ci mette anche un secolo

  4. gattostanco 19 maggio 2007

    Frattempo riparato? Provo.

  5. francesco 19 maggio 2007

    (come eìo e gattostanco, e sì, ci mette pure un secolo)

  6. upuaut 19 maggio 2007

    Vediamo se tra wordpress ci si intende (io manco avevo capito che eri su wordpress…).

  7. upuaut 19 maggio 2007

    Macche’, ci mette un casino e da’ sempre lo stesso errore 500.

  8. upuaut 19 maggio 2007

    Eh ma e’ antipatico, pure; il commentino immediatamente precedente e’ partito subito e senza 500. °_°

  9. eio 20 maggio 2007

    vediamo se adesso dopo l’aggiornamento va

  10. eio 20 maggio 2007

    no 🙁

  11. ste 20 maggio 2007

    Forse ora è guarito, vediamo un po’ poi descrivo la cura fatta…

  12. Alessandro Ronchi 21 maggio 2007

    WordPress 2.2 ha inserito il supporto per i widget. Così se prima usavi un plugin per la barra laterale ora lo devi togliere.

  13. ste 21 maggio 2007

    L’editore di WordPress 2.2 fa partire al ventola con Konqueror da far paura. Sono ritornato alla 2.1x e aspetto che mi dicono al hosting.

Commenti chiusi.

Pure qui si usano dei cookie... Maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi